Every CVE Search/ Get API key

CVE-2005-0104

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Exploit likelihood

1.84%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Record
CVE-2005-0104
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Record
CVE-2005-0104
Updated
2026-11-02
EUVDEUVD-2005-0105 No score

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Record
EUVD-2005-0105
Updated
2026-11-03
GitHub AdvisoriesGHSA-5v6x-7gxg-5hfg No score

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows...

Cross-site scripting (XSS) vulnerability in webmail.php in SquirrelMail before 1.4.4 allows remote attackers to inject arbitrary web script or HTML via certain integer variables.

Record
GHSA-5v6x-7gxg-5hfg
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
squirrelmail
Debian:3.0
before 1:1.2.6-3, plus listed versions
1:1.2.6-1.41:1.2.6-2
1:1.2.6-3
squirrelmail
Red Hat:enterprise_linux:4::as
before 0:1.4.3a-9.EL4
0:1.4.3a-9.EL4
squirrelmail
Red Hat:enterprise_linux:4::desktop
before 0:1.4.3a-9.EL4
0:1.4.3a-9.EL4
squirrelmail
Red Hat:enterprise_linux:4::es
before 0:1.4.3a-9.EL4
0:1.4.3a-9.EL4
squirrelmail
Red Hat:enterprise_linux:4::ws
before 0:1.4.3a-9.EL4
0:1.4.3a-9.EL4
squirrelmail
Red Hat:enterprise_linux:3::as
before 0:1.4.3a-9.EL3
0:1.4.3a-9.EL3
squirrelmail
Red Hat:enterprise_linux:3::desktop
before 0:1.4.3a-9.EL3
0:1.4.3a-9.EL3
squirrelmail
Red Hat:enterprise_linux:3::es
before 0:1.4.3a-9.EL3
0:1.4.3a-9.EL3
squirrelmail
Red Hat:enterprise_linux:3::ws
before 0:1.4.3a-9.EL3
0:1.4.3a-9.EL3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-0104 is a medium vulnerability (CVSS 4.3) in Squirrelmail, published January 29, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.84%, the 79th percentile. Fixed in squirrelmail 1:1.2.6-3.

References

Show 30 moreShow less
MoveEnter Open