CVE-2005-0386
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier...
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.
- Record
CVE-2005-0386- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.
- Record
CVE-2005-0386- Updated
- 2026-11-02
EUVDEUVD-2005-0387 No score
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.
- Record
EUVD-2005-0387- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-wh5r-mpc5-5v6c No score
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier...
Cross-site scripting (XSS) vulnerability in network.cgi in mailreader before 2.3.29 earlier allows remote attackers to inject arbitrary web script or HTML via MIME text/enriched or text/richtext messages.
- Record
GHSA-wh5r-mpc5-5v6c- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mailreaderDebian:3.0 |
before 2.3.29-5woody2, plus listed versions 2.3.29-5woody1 |
2.3.29-5woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-0386 is a medium vulnerability (CVSS 4.3) in Mailreader.com, published March 30, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.03%, the 63rd percentile. Fixed in mailreader 2.3.29-5woody2.