Every CVE Search/ Get API key

CVE-2005-0393

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to...

7.2 HighFix available

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Exploit likelihood

0.38%Down 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.2

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
CVE-2005-0393
CVSS 2.0
7.2 HighAV:L/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
CVE-2005-0393
Updated
2026-11-02
EUVDEUVD-2005-0394 No score

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
EUVD-2005-0394
Updated
2026-11-03
GitHub AdvisoriesGHSA-wch3-4jqx-8639 No score

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to...

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
GHSA-wch3-4jqx-8639
Updated
2026-11-02
OSV No score

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
CVE-2005-0393
Updated
2026-11-02
OSVDEBIAN-CVE-2005-0393 No score

The helper scripts for crip 3.5 do not properly use temporary files, which allows local users to have an unknown impact with unknown attack vectors.

Record
DEBIAN-CVE-2005-0393
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
crip
Debian:12
before 3.5-1sarge2
3.5-1sarge2
crip
Debian:13
before 3.5-1sarge2
3.5-1sarge2
crip
Debian:14
before 3.5-1sarge2
3.5-1sarge2
crip
Debian:3.1
before 3.5-1sarge2, plus listed versions
3.5-1
3.5-1sarge2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-0393 is a high vulnerability (CVSS 7.2) in Crip, published June 30, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.38%, the 32nd percentile. Fixed in crip 3.5-1sarge2.

References

MoveEnter Open