CVE-2005-2320
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows...
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows remote attackers to gain privileges.
Exploit likelihood
What each source reports
NVD Score used
7.5
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows remote attackers to gain privileges.
- Record
CVE-2005-2320- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows remote attackers to gain privileges.
- Record
CVE-2005-2320- Updated
- 2026-11-02
EUVDEUVD-2005-2321 No score
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows remote attackers to gain privileges.
- Record
EUVD-2005-2321- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-mcm8-xf94-x8qf No score
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows...
WebCalendar before 1.0.0 does not properly restrict access to assistant_edit.php, which allows remote attackers to gain privileges.
- Record
GHSA-mcm8-xf94-x8qf- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
webcalendarDebian:3.1 |
before 0.9.45-4sarge1, plus listed versions 0.9.45-4 |
0.9.45-4sarge1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-2320 is a high vulnerability (CVSS 7.5) in Webcalendar, published July 19, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.43%, the 73rd percentile. Fixed in webcalendar 0.9.45-4sarge1.