Every CVE Search/ Get API key

CVE-2005-3334

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel)...

4.3 MediumPublic exploitFix available

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Exploit likelihood

4.64%Up 1.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Record
CVE-2005-3334
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Record
CVE-2005-3334
Updated
2026-11-02
EUVDEUVD-2005-3333 No score

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Record
EUVD-2005-3333
Updated
2026-11-03
GitHub AdvisoriesGHSA-rm4m-g4f7-4mmf No score

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel)...

Cross-site scripting (XSS) vulnerability in index.php in Flyspray 0.9.7 through 0.9.8 (devel) allows remote attackers to inject arbitrary web script or HTML via the (1) PHPSESSID, (2) task, (3) string, (4) type, (5) serv, (6) due, (7) dev, and (8) sort2 parameters.

Record
GHSA-rm4m-g4f7-4mmf
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flyspray
Debian:3.1
before 0.9.7-2.1, plus listed versions
0.9.7-2
0.9.7-2.1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBFlyspray 0.9 - Multiple Cross-Site Scripting Vulnerabilities2005-10-26

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-3334 is a medium vulnerability (CVSS 4.3) in Flyspray, published October 27, 2005. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 4.64%, the 91st percentile. Fixed in flyspray 0.9.7-2.1.

References

Show 4 moreShow less
MoveEnter Open