Every CVE Search/ Get API key

CVE-2006-0467

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers...

5.0 MediumFix available

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Exploit likelihood

2.77%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
CVE-2006-0467
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
CVE-2006-0467
Updated
2026-11-02
EUVDEUVD-2006-0474 No score

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
EUVD-2006-0474
Updated
2026-11-03
GitHub AdvisoriesGHSA-m4qv-c47p-4wmh No score

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers...

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
GHSA-m4qv-c47p-4wmh
Updated
2026-11-02
OSV No score

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
CVE-2006-0467
Updated
2026-11-02
OSVDEBIAN-CVE-2006-0467 No score

Unspecified vulnerability in Pioneers (formerly gnocatan) before 0.9.49 allows remote attackers to cause a denial of service (application crash) via long chat messages.

Record
DEBIAN-CVE-2006-0467
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
pioneers
Debian:12
before 0.9.49-1
0.9.49-1
pioneers
Debian:13
before 0.9.49-1
0.9.49-1
pioneers
Debian:14
before 0.9.49-1
0.9.49-1
gnocatan
Debian:3.0
before 0.6.1-5woody3, plus listed versions
0.6.1-5woody2
0.6.1-5woody3
gnocatan
Debian:3.1
before 0.8.1.59-1sarge1, plus listed versions
0.8.1.59-1
0.8.1.59-1sarge1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-0467 is a medium vulnerability (CVSS 5.0) in Pioneers, published January 31, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.77%, the 86th percentile. Fixed in pioneers 0.9.49-1.

References

Show 4 moreShow less
MoveEnter Open