Every CVE Search/ Get API key

CVE-2006-0300

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of...

5.1 MediumFix available

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Exploit likelihood

5.18%Up 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.1

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
CVE-2006-0300
CVSS 2.0
5.1 MediumAV:N/AC:H/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
CVE-2006-0300
Updated
2026-11-02
EUVDEUVD-2006-0307 No score

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
EUVD-2006-0307
Updated
2026-11-03
GitHub AdvisoriesGHSA-v2qx-rhmh-m93w No score

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of...

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
GHSA-v2qx-rhmh-m93w
Updated
2026-11-02
OSV No score

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
CVE-2006-0300
Updated
2026-11-02
OSVDEBIAN-CVE-2006-0300 No score

Buffer overflow in tar 1.14 through 1.15.90 allows user-assisted attackers to cause a denial of service (application crash) and possibly execute code via unspecified vectors involving PAX extended headers.

Record
DEBIAN-CVE-2006-0300
Updated
2026-11-02
OSVopenSUSE-SU-2024:11422-1 No score

tar-1.34-2.2 on GA media

These are all security issues fixed in the tar-1.34-2.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11422-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
tar
Debian:12
before 1.15.1-3
1.15.1-3
tar
Debian:13
before 1.15.1-3
1.15.1-3
tar
Debian:14
before 1.15.1-3
1.15.1-3
tar
Debian:3.1
before 1.14-2.1, plus listed versions
1.14-2
1.14-2.1
tar
Red Hat:enterprise_linux:4::as
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar-debuginfo
Red Hat:enterprise_linux:4::as
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar
Red Hat:enterprise_linux:4::desktop
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar-debuginfo
Red Hat:enterprise_linux:4::desktop
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar
Red Hat:enterprise_linux:4::es
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar-debuginfo
Red Hat:enterprise_linux:4::es
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar
Red Hat:enterprise_linux:4::ws
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar-debuginfo
Red Hat:enterprise_linux:4::ws
before 0:1.14-9.RHEL4
0:1.14-9.RHEL4
tar
openSUSE:Tumbleweed
before 1.34-2.2
1.34-2.2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-0300 is a medium vulnerability (CVSS 5.1) in Gnu Tar, published February 24, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.18%, the 92nd percentile. Fixed in tar 1.15.1-3.

References

Show 54 moreShow less
MoveEnter Open