CVE-2006-0460
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute...
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
Exploit likelihood
What each source reports
NVD Score used
7.5
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
CVE-2006-0460- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
CVE-2006-0460- Updated
- 2026-11-02
EUVDEUVD-2006-0467 No score
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
EUVD-2006-0467- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-mcg7-6fhr-xjpc No score
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute...
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
GHSA-mcg7-6fhr-xjpc- Updated
- 2026-11-02
OSV No score
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
CVE-2006-0460- Updated
- 2026-11-02
OSVDEBIAN-CVE-2006-0460 No score
Multiple buffer overflows in BomberClone before 0.11.6.2 allow remote attackers to execute arbitrary code via long error messages.
- Record
DEBIAN-CVE-2006-0460- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
bombercloneDebian:12 |
before 0.11.6.2-1 | 0.11.6.2-1 |
bombercloneDebian:13 |
before 0.11.6.2-1 | 0.11.6.2-1 |
bombercloneDebian:14 |
before 0.11.6.2-1 | 0.11.6.2-1 |
bombercloneDebian:3.1 |
before 0.11.5-1sarge1, plus listed versions 0.11.5-1 |
0.11.5-1sarge1 |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| Exploit-DB | BomberClone < 0.11.6.2 - Error Messages Remote Buffer Overflow | 2006-03-22 |
| Exploit-DB | BomberClone 0.11.6 - Remote Buffer Overflow (Metasploit) | 2010-04-30 |
| Metasploit | Bomberclone 0.11.6 Buffer Overflow | 2006-02-16 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, Exploit-DB, GitHub Advisories, Metasploit, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2006-0460 is a high vulnerability (CVSS 7.5) in Bomberclone, published February 17, 2006. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 68.4%, the 99th percentile. Fixed in bomberclone 0.11.6.2-1.