Every CVE Search/ Get API key

CVE-2006-3671

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for...

7.5 HighFix available

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Exploit likelihood

1.59%Up 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Record
CVE-2006-3671
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Record
CVE-2006-3671
Updated
2026-11-02
EUVDEUVD-2006-3666 No score

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Record
EUVD-2006-3666
Updated
2026-11-03
GitHub AdvisoriesGHSA-43xr-rg35-2prq No score

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for...

Cross-site request forgery (CSRF) vulnerability in the communicate function in estmaster.c for Hyper Estraier before 1.3.3 allows remote attackers to perform unauthorized actions as other users via unknown vectors.

Record
GHSA-43xr-rg35-2prq
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
hyperestraier
Debian:4.0
before 1.0.6-1.1etch1
1.0.6-1.1etch1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-3671 is a high vulnerability (CVSS 7.5) in Hyper Estraier Estraier, published July 18, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.59%, the 75th percentile. Fixed in hyperestraier 1.0.6-1.1etch1.

References

MoveEnter Open