CVE-2007-4048
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows...
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
CVE-2007-4048- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
CVE-2007-4048- Updated
- 2026-11-02
EUVDEUVD-2007-4032 No score
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
EUVD-2007-4032- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-fgr3-8fgg-jjgv No score
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows...
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
GHSA-fgr3-8fgg-jjgv- Updated
- 2026-11-02
OSV No score
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
CVE-2007-4048- Updated
- 2026-11-02
OSVDEBIAN-CVE-2007-4048 No score
Cross-site scripting (XSS) vulnerability in index.php in phpSysInfo 2.5.4-dev and earlier allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO.
- Record
DEBIAN-CVE-2007-4048- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpsysinfoDebian:12 |
before 2.5.1-6.1 | 2.5.1-6.1 |
phpsysinfoDebian:13 |
before 2.5.1-6.1 | 2.5.1-6.1 |
phpsysinfoDebian:14 |
before 2.5.1-6.1 | 2.5.1-6.1 |
phpgroupwareDebian:5.0 |
before 0.9.16.011-3lenny2 | 0.9.16.011-3lenny2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| affected, aliases, facts, references, title | GitHub Advisories, OSV | |
| first indexed | CVE List, NVD |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2007-4048 is a medium vulnerability (CVSS 4.3) in Phpsysinfo, published July 30, 2007. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.32%, the 71st percentile. Fixed in phpsysinfo 2.5.1-6.1.