Every CVE Search/ Get API key

CVE-2002-0713

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service ...

7.5 HighFix available

CVE-2002-0713 is a high vulnerability (CVSS 7.5) in Squid, published July 23, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.54%, the 92nd percentile. Fixed in squid 2.4.6-2.

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Exploit likelihood

5.54%Down 2.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
CVE-2002-0713
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
CVE-2002-0713
Updated
2026-11-02
EUVDEUVD-2002-0705 No score

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
EUVD-2002-0705
Updated
2026-11-03
GitHub AdvisoriesGHSA-8hcw-fv7v-vpjj No score

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service ...

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
GHSA-8hcw-fv7v-vpjj
Updated
2026-11-02
OSV No score

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
CVE-2002-0713
Updated
2026-11-02
OSVDEBIAN-CVE-2002-0713 No score

Buffer overflows in Squid before 2.4.STABLE6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code (1) via the MSNT auth helper (msnt_auth) when using denyusers or allowusers files, (2) via the gopher client, or (3) via the FTP server directory listing parser when HTML output is generated.

Record
DEBIAN-CVE-2002-0713
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
squid
Debian:12
before 2.4.6-2
2.4.6-2
squid
Debian:13
before 2.4.6-2
2.4.6-2
squid
Debian:14
before 2.4.6-2
2.4.6-2

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 9 moreShow less
MoveEnter Open