Every CVE Search/ Get API key

CVE-2002-1281

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and...

7.5 HighFix available

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.

Exploit likelihood

5.22%Down 6.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.

Record
CVE-2002-1281
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.

Record
CVE-2002-1281
Updated
2026-11-02
EUVDEUVD-2002-1265 No score

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.

Record
EUVD-2002-1265
Updated
2026-11-03
GitHub AdvisoriesGHSA-f5fj-2gr2-7787 No score

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and...

Unknown vulnerability in the rlogin KIO subsystem (rlogin.protocol) of KDE 2.x 2.1 and later, and KDE 3.x 3.0.4 and earlier, allows local and remote attackers to execute arbitrary code via a certain URL.

Record
GHSA-f5fj-2gr2-7787
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kdelibs
Debian:3.0
before 2.2.2-13.woody.5
2.2.2-13.woody.5

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2002-1281 is a high vulnerability (CVSS 7.5) in Kde, published November 14, 2002. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.22%, the 92nd percentile. Fixed in kdelibs 2.2.2-13.woody.5.

References

Show 5 moreShow less
MoveEnter Open