Every CVE Search/ Get API key

CVE-2003-0025

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform...

7.5 HighFix available

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.

Exploit likelihood

28.0%Up 26.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.

Record
CVE-2003-0025
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.

Record
CVE-2003-0025
Updated
2026-11-02
EUVDEUVD-2003-0025 No score

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.

Record
EUVD-2003-0025
Updated
2026-11-03
GitHub AdvisoriesGHSA-gxcm-7q4w-hgwc No score

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform...

Multiple SQL injection vulnerabilities in IMP 2.2.8 and earlier allow remote attackers to perform unauthorized database activities and possibly gain privileges via certain database functions such as check_prefs() in db.pgsql, as demonstrated using mailbox.php3.

Record
GHSA-gxcm-7q4w-hgwc
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
imp
Debian:3.0
before 2.2.6-5.1
2.2.6-5.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2003-0025 is a high vulnerability (CVSS 7.5) in Horde Imp, published January 15, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 28.0%, the 98th percentile. Fixed in imp 2.2.6-5.1.

References

MoveEnter Open