CVE-2003-0504
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro)...
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.
Exploit likelihood
What each source reports
NVD Score used
4.3
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.
- Record
CVE-2003-0504- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Updated
- 2026-11-02
CVE List No score
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.
- Record
CVE-2003-0504- Updated
- 2026-11-02
EUVDEUVD-2003-0498 No score
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.
- Record
EUVD-2003-0498- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-7373-xcq6-2fj7 No score
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro)...
Multiple cross-site scripting (XSS) vulnerabilities in Phpgroupware 0.9.14.003 (aka webdistro) allow remote attackers to insert arbitrary HTML or web script, as demonstrated with a request to index.php in the addressbook module.
- Record
GHSA-7373-xcq6-2fj7- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpgroupwareDebian:3.0 |
before 0.9.14-0.RC3.2.woody2 | 0.9.14-0.RC3.2.woody2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2003-0504 is a medium vulnerability (CVSS 4.3) in Phpgroupware, published July 4, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.34%, the 71st percentile. Fixed in phpgroupware 0.9.14-0.RC3.2.woody2.
References
marc.info?l=bugtraq&m=105718361607981&w=2
security-corporation.com/articles-20030702-005.html
mandriva.com/security/advisories?name=MDKSA-2003:077
distro.conectiva.com.br/atualizacoes?id=a&anuncio=000697
debian.org/security/2003/dsa-365
nvd.nist.gov/vuln/detail/CVE-2003-0504
github.com/advisories/GHSA-7373-xcq6-2fj7