CVE-2003-0630
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator ...
CVE-2003-0630 is a high vulnerability (CVSS 7.2) in Atari800, published July 31, 2003. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 30th percentile. Fixed in atari800 1.3.1-2.
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
Exploit likelihood
What each source reports
NVD Score used
7.2
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
CVE-2003-0630- CVSS 2.0
- 7.2 High
AV:L/AC:L/Au:N/C:C/I:C/A:C - Updated
- 2026-11-02
CVE List No score
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
CVE-2003-0630- Updated
- 2026-11-02
EUVDEUVD-2003-0624 No score
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
EUVD-2003-0624- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-hqj3-cpg3-jfcq No score
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator ...
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
GHSA-hqj3-cpg3-jfcq- Updated
- 2026-11-02
OSV No score
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
CVE-2003-0630- Updated
- 2026-11-02
OSVDEBIAN-CVE-2003-0630 No score
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
- Record
DEBIAN-CVE-2003-0630- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
atari800Debian:12 |
before 1.3.1-2, plus listed versions 0.6.2-10.8.6-20.9.8a-21.2.2-1woody3 |
1.3.1-2 |
atari800Debian:13 |
before 1.3.1-2, plus listed versions 0.6.2-10.8.6-20.9.8a-21.2.2-1woody3 |
1.3.1-2 |
atari800Debian:14 |
before 1.3.1-2, plus listed versions 0.6.2-10.8.6-20.9.8a-21.2.2-1woody3 |
1.3.1-2 |
atari800Debian:3.0 |
before 1.2.2-1woody2, plus listed versions 0.6.2-10.8.6-20.9.8a-2 |
1.2.2-1woody2 |
History
| When | Changed | Sources |
|---|---|---|
| 2026-11-03 | aliases | EUVD |
| 2026-11-02 | created | CVE List, GitHub Advisories, NVD, OSV |