Every CVE Search/ Get API key

CVE-2004-0801

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote...

7.5 HighFix available

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Exploit likelihood

4.31%Up 2.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
CVE-2004-0801
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
CVE-2004-0801
Updated
2026-11-02
EUVDEUVD-2004-0799 No score

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
EUVD-2004-0799
Updated
2026-11-03
GitHub AdvisoriesGHSA-qp7f-3c43-g3jh No score

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote...

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
GHSA-qp7f-3c43-g3jh
Updated
2026-11-02
OSV No score

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
CVE-2004-0801
Updated
2026-11-02
OSVDEBIAN-CVE-2004-0801 No score

Unknown vulnerability in foomatic-rip in Foomatic before 3.0.2 allows local users or remote attackers with access to CUPS to execute arbitrary commands.

Record
DEBIAN-CVE-2004-0801
Updated
2026-11-02
OSVopenSUSE-SU-2024:10083-1 No score

hplip-3.16.10-1.1 on GA media

These are all security issues fixed in the hplip-3.16.10-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10083-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
foomatic-filters
Debian:12
before 3.0.2
3.0.2
foomatic-filters
Debian:13
before 3.0.2
3.0.2
foomatic-filters
Debian:14
before 3.0.2
3.0.2
hplip
openSUSE:Tumbleweed
before 3.16.10-1.1
3.16.10-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-0801 is a high vulnerability (CVSS 7.5) in Conectiva Linux, published September 16, 2004. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.31%, the 91st percentile. Fixed in foomatic-filters 3.0.2.

References

Show 16 moreShow less
MoveEnter Open