CVE-2004-1340
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to...
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
Exploit likelihood
What each source reports
NVD Score used
2.1
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
CVE-2004-1340- CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:P/I:N/A:N - Updated
- 2026-11-02
CVE List No score
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
CVE-2004-1340- Updated
- 2026-11-02
EUVDEUVD-2004-1337 No score
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
EUVD-2004-1337- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-h27v-rv3m-525h No score
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to...
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
GHSA-h27v-rv3m-525h- Updated
- 2026-11-02
OSV No score
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
CVE-2004-1340- Updated
- 2026-11-02
OSVDEBIAN-CVE-2004-1340 No score
Debian GNU/Linux 3.0 installs the libpam-radius-auth package with the pam_radius_auth.conf set to be world-readable, which allows local users to obtain sensitive information.
- Record
DEBIAN-CVE-2004-1340- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
libpam-radius-authDebian:12 |
before 1.3.16-1.1 | 1.3.16-1.1 |
libpam-radius-authDebian:13 |
before 1.3.16-1.1 | 1.3.16-1.1 |
libpam-radius-authDebian:14 |
before 1.3.16-1.1 | 1.3.16-1.1 |
libpam-radius-authDebian:3.0 From an advisory covering 2 CVEs |
before 1.3.14-1.3, plus listed versions 1.3.14-1 |
1.3.14-1.3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2004-1340 is a low vulnerability (CVSS 2.1) in Debian Linux, published January 26, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 33rd percentile. Fixed in libpam-radius-auth 1.3.16-1.1.