Every CVE Search/ Get API key

CVE-2004-2573

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and...

7.5 HighPublic exploit

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.

Exploit likelihood

2.64%Down 1.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.

Record
CVE-2004-2573
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.

Record
CVE-2004-2573
Updated
2026-11-02
EUVDEUVD-2004-2564 No score

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.

Record
EUVD-2004-2564
Updated
2026-11-03
GitHub AdvisoriesGHSA-ghxr-vr43-7gg4 No score

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and...

PHP remote file inclusion vulnerability in tables_update.inc.php in phpGroupWare 0.9.14.005 and earlier allows remote attackers to execute arbitrary PHP code via an external URL in the appdir parameter.

Record
GHSA-ghxr-vr43-7gg4
Updated
2026-11-02

Affected products

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBphpGroupWare 0.9.14 - 'Tables_Update.Inc.php' Remote File Inclusion2004-01-27

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2004-2573 is a high vulnerability (CVSS 7.5) in Phpgroupware, published December 31, 2004. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 2.64%, the 85th percentile. No source names a fixed version.

References

MoveEnter Open