CVE-2005-0567
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to...
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
Exploit likelihood
What each source reports
NVD Score used
7.5
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
CVE-2005-0567- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
CVE-2005-0567- Updated
- 2026-11-02
EUVDEUVD-2005-0568 No score
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
EUVD-2005-0568- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-97pg-mf6p-74fr No score
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to...
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
GHSA-97pg-mf6p-74fr- Updated
- 2026-11-02
OSV No score
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
CVE-2005-0567- Updated
- 2026-11-02
OSVDEBIAN-CVE-2005-0567 No score
Multiple PHP remote file inclusion vulnerabilities in phpMyAdmin 2.6.1 allow remote attackers to execute arbitrary PHP code by modifying the (1) theme parameter to phpmyadmin.css.php or (2) cfg[Server][extension] parameter to database_interface.lib.php to reference a URL on a remote web server that contains the code.
- Record
DEBIAN-CVE-2005-0567- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpmyadminDebian:12 |
before 3:2.6.1-pl2-1 | 3:2.6.1-pl2-1 |
phpmyadminDebian:13 |
before 3:2.6.1-pl2-1 | 3:2.6.1-pl2-1 |
phpmyadminDebian:14 |
before 3:2.6.1-pl2-1 | 3:2.6.1-pl2-1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2005-0567 is a high vulnerability (CVSS 7.5) in Phpmyadmin, published February 27, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.73%, the 86th percentile. Fixed in phpmyadmin 3:2.6.1-pl2-1.
References
exchange.xforce.ibmcloud.com/vulnerabilities/19465
secunia.com/advisories/14382
securityfocus.com/bid/12645
phpmyadmin.net/home_page/security.php?issue=PMASA-2005-1
sourceforge.net/tracker/index.php?func=detail&aid=1149381&group_id=23067&atid=377408
marc.info?l=bugtraq&m=110929725801154&w=2
nvd.nist.gov/vuln/detail/CVE-2005-0567
github.com/advisories/GHSA-97pg-mf6p-74fr
security-tracker.debian.org/tracker/CVE-2005-0567