Every CVE Search/ Get API key

CVE-2005-0667

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers...

5.1 MediumFix available

CVE-2005-0667 is a medium vulnerability (CVSS 5.1) in Sylpheed, published March 7, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.25%, the 88th percentile. Fixed in sylpheed 1.0.3-1.

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Exploit likelihood

3.25%Down 4.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.1

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
CVE-2005-0667
CVSS 2.0
5.1 MediumAV:N/AC:H/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
CVE-2005-0667
Updated
2026-11-02
EUVDEUVD-2005-0668 No score

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
EUVD-2005-0668
Updated
2026-11-03
GitHub AdvisoriesGHSA-27rr-v6v6-57q8 No score

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers...

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
GHSA-27rr-v6v6-57q8
Updated
2026-11-02
OSV No score

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
CVE-2005-0667
Updated
2026-11-02
OSVDEBIAN-CVE-2005-0667 No score

Buffer overflow in Sylpheed before 1.0.3 and other versions before 1.9.5 allows remote attackers to execute arbitrary code via an e-mail message with certain headers containing non-ASCII characters that are not properly handled when the user replies to the message.

Record
DEBIAN-CVE-2005-0667
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
sylpheed
Debian:12
before 1.0.3-1
1.0.3-1
sylpheed
Debian:13
before 1.0.3-1
1.0.3-1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

MoveEnter Open