Every CVE Search/ Get API key

CVE-2005-0814

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to...

5.0 MediumFix available

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Exploit likelihood

1.67%Up 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
CVE-2005-0814
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
CVE-2005-0814
Updated
2026-11-02
EUVDEUVD-2005-0815 No score

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
EUVD-2005-0815
Updated
2026-11-03
GitHub AdvisoriesGHSA-xmv7-7phw-h34x No score

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to...

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
GHSA-xmv7-7phw-h34x
Updated
2026-11-02
OSV No score

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
CVE-2005-0814
Updated
2026-11-02
OSVDEBIAN-CVE-2005-0814 No score

Unknown vulnerability in lshd in Lysator LSH 1.x and 2.x before 2.0.1 allows remote attackers to cause a denial of service via unknown vectors.

Record
DEBIAN-CVE-2005-0814
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lsh-utils
Debian:12
before 2.0.1-1
2.0.1-1
lsh-utils
Debian:3.0
From an advisory covering 2 CVEs
before 1.2.5-2woody3, plus listed versions
1.2.5-21.2.5-2woody11.2.5-2woody2
1.2.5-2woody3

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-0814 is a medium vulnerability (CVSS 5.0) in Lysator Lsh, published March 20, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.67%, the 76th percentile. Fixed in lsh-utils 2.0.1-1.

References

MoveEnter Open