Every CVE Search/ Get API key

CVE-2005-2963

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow...

7.5 HighFix available

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.

Exploit likelihood

2.44%Up 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.

Record
CVE-2005-2963
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.

Record
CVE-2005-2963
Updated
2026-11-02
EUVDEUVD-2005-2963 No score

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.

Record
EUVD-2005-2963
Updated
2026-11-03
GitHub AdvisoriesGHSA-92pr-mcw9-qp7f No score

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow...

The mod_auth_shadow module 1.0 through 1.5 and 2.0 for Apache with AuthShadow enabled uses shadow authentication for all locations that use the require group directive, even when other authentication mechanisms are specified, which might allow remote authenticated users to bypass security restrictions.

Record
GHSA-92pr-mcw9-qp7f
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mod-auth-shadow
Debian:3.0
before 1.3-3.1woody.2, plus listed versions
1.3-3.1woody.1
1.3-3.1woody.2
mod-auth-shadow
Debian:3.1
before 1.4-1sarge1, plus listed versions
1.4-1
1.4-1sarge1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2005-2963 is a high vulnerability (CVSS 7.5) in Mod Auth Shadow Auth Shadow, published October 5, 2005. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.44%, the 84th percentile. Fixed in mod-auth-shadow 1.3-3.1woody.2.

References

Show 5 moreShow less
MoveEnter Open