Every CVE Search/ Get API key

CVE-2006-2288

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service...

3.6 LowFix available

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Exploit likelihood

0.35%Down 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.6

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
CVE-2006-2288
CVSS 2.0
3.6 LowAV:L/AC:L/Au:N/C:N/I:P/A:P
Updated
2026-11-02
CVE List No score

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
CVE-2006-2288
Updated
2026-11-02
EUVDEUVD-2006-2289 No score

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
EUVD-2006-2289
Updated
2026-11-03
GitHub AdvisoriesGHSA-9jg7-rcr6-x7vx No score

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service...

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
GHSA-9jg7-rcr6-x7vx
Updated
2026-11-02
OSVBELL-CVE-2006-2288 3.6

CVE-2006-2288 does not affect BellSoft software

Record
BELL-CVE-2006-2288
CVSS 2.0
3.6 LowAV:L/AC:L/Au:N/C:N/I:P/A:P
Updated
2026-11-02
OSV No score

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
CVE-2006-2288
Updated
2026-11-02
OSVDEBIAN-CVE-2006-2288 No score

Avahi before 0.6.10 allows local users to cause a denial of service (mDNS/DNS-SD service disconnect) via unspecified mDNS name conflicts.

Record
DEBIAN-CVE-2006-2288
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
avahi
Debian:12
before 0.6.10-1
0.6.10-1
avahi
Debian:13
before 0.6.10-1
0.6.10-1
avahi
Debian:14
before 0.6.10-1
0.6.10-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-2288 is a low vulnerability (CVSS 3.6) in Avahi, published May 9, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.35%, the 28th percentile. Fixed in avahi 0.6.10-1.

References

Show 5 moreShow less
MoveEnter Open