Every CVE Search/ Get API key

CVE-2006-3390

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to...

5.0 MediumFix available

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Exploit likelihood

2.86%Up 1.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
CVE-2006-3390
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
CVE-2006-3390
Updated
2026-11-02
EUVDEUVD-2006-3386 No score

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
EUVD-2006-3386
Updated
2026-11-03
GitHub AdvisoriesGHSA-p47w-r74f-f3j5 No score

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to...

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
GHSA-p47w-r74f-f3j5
Updated
2026-11-02
OSV No score

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
CVE-2006-3390
Updated
2026-11-02
OSVDEBIAN-CVE-2006-3390 No score

WordPress 2.0.3 allows remote attackers to obtain the installation path via a direct request to various files, such as those in the (1) wp-admin, (2) wp-content, and (3) wp-includes directories, possibly due to uninitialized variables.

Record
DEBIAN-CVE-2006-3390
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.0.4-1
2.0.4-1
wordpress
Debian:13
before 2.0.4-1
2.0.4-1
wordpress
Debian:14
before 2.0.4-1
2.0.4-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-3390 is a medium vulnerability (CVSS 5.0) in Wordpress, published July 6, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.86%, the 86th percentile. Fixed in wordpress 2.0.4-1.

References

Show 5 moreShow less
MoveEnter Open