Every CVE Search/ Get API key

CVE-2006-4028

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote...

10.0 HighFix available

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Exploit likelihood

3.75%Up 2.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
CVE-2006-4028
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
CVE-2006-4028
Updated
2026-11-02
EUVDEUVD-2006-4021 No score

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
EUVD-2006-4021
Updated
2026-11-03
GitHub AdvisoriesGHSA-5fp4-c42w-xqf3 No score

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote...

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
GHSA-5fp4-c42w-xqf3
Updated
2026-11-02
OSV No score

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
CVE-2006-4028
Updated
2026-11-02
OSVDEBIAN-CVE-2006-4028 No score

Multiple unspecified vulnerabilities in WordPress before 2.0.4 have unknown impact and remote attack vectors. NOTE: due to lack of details, it is not clear how these issues are different from CVE-2006-3389 and CVE-2006-3390, although it is likely that 2.0.4 addresses an unspecified issue related to "Anyone can register" functionality (user registration for guests).

Record
DEBIAN-CVE-2006-4028
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.0.4-1
2.0.4-1
wordpress
Debian:13
before 2.0.4-1
2.0.4-1
wordpress
Debian:14
before 2.0.4-1
2.0.4-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-4028 is a high vulnerability (CVSS 10.0) in Wordpress, published August 9, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.75%, the 89th percentile. Fixed in wordpress 2.0.4-1.

References

Show 7 moreShow less
MoveEnter Open