Every CVE Search/ Get API key

CVE-2006-4208

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress...

5.0 MediumPublic exploitFix available

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Exploit likelihood

12.1%Up 4.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
CVE-2006-4208
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Updated
2026-11-02
CVE List No score

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
CVE-2006-4208
Updated
2026-11-02
EUVDEUVD-2006-4198 No score

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
EUVD-2006-4198
Updated
2026-11-03
GitHub AdvisoriesGHSA-86h8-mw8r-2c75 No score

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress...

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
GHSA-86h8-mw8r-2c75
Updated
2026-11-02
OSV No score

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
CVE-2006-4208
Updated
2026-11-02
OSVDEBIAN-CVE-2006-4208 No score

Directory traversal vulnerability in wp-db-backup.php in Skippy WP-DB-Backup plugin for WordPress 1.7 and earlier allows remote authenticated users with administrative privileges to read arbitrary files via a .. (dot dot) in the backup parameter to edit.php.

Record
DEBIAN-CVE-2006-4208
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.0.5-0.1
2.0.5-0.1
wordpress
Debian:13
before 2.0.5-0.1
2.0.5-0.1
wordpress
Debian:14
before 2.0.5-0.1
2.0.5-0.1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBWordPress Plugin WP-DB Backup 1.6/1.7 - 'edit.php' Directory Traversal2006-08-14

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-4208 is a medium vulnerability (CVSS 5.0) in Skippy.net Wp-db Backup Plugin For Wordpress, published August 17, 2006. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 12.1%, the 96th percentile. Fixed in wordpress 2.0.5-0.1.

References

Show 5 moreShow less
MoveEnter Open