Every CVE Search/ Get API key

CVE-2008-0285

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a...

5.0 MediumFix available

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Exploit likelihood

1.80%Up 0.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
CVE-2008-0285
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
CVE-2008-0285
Updated
2026-11-02
EUVDEUVD-2008-0296 No score

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
EUVD-2008-0296
Updated
2026-11-03
GitHub AdvisoriesGHSA-wh92-j6xc-xqh3 No score

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a...

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
GHSA-wh92-j6xc-xqh3
Updated
2026-11-02
OSV No score

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
CVE-2008-0285
Updated
2026-11-02
OSVDEBIAN-CVE-2008-0285 No score

ngIRCd 0.10.x before 0.10.4 and 0.11.0 before 0.11.0-pre2 allows remote attackers to cause a denial of service (crash) via crafted IRC PART message, which triggers an invalid dereference.

Record
DEBIAN-CVE-2008-0285
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
ngircd
Debian:12
before 0.10.3-2
0.10.3-2
ngircd
Debian:13
before 0.10.3-2
0.10.3-2
ngircd
Debian:14
before 0.10.3-2
0.10.3-2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-0285 is a medium vulnerability (CVSS 5.0) in Ngircd, published January 15, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.80%, the 78th percentile. Fixed in ngircd 0.10.3-2.

References

Show 4 moreShow less
MoveEnter Open