Every CVE Search/ Get API key

CVE-2008-4690

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL...

10.0 High

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

Exploit likelihood

5.06%Up 1.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

Record
CVE-2008-4690
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

Record
CVE-2008-4690
Updated
2026-11-02
EUVDEUVD-2008-4670 No score

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

Record
EUVD-2008-4670
Updated
2026-11-03
GitHub AdvisoriesGHSA-wjrg-f7gg-3p35 No score

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL...

lynx 2.8.6dev.15 and earlier, when advanced mode is enabled and lynx is configured as a URL handler, allows remote attackers to execute arbitrary commands via a crafted lynxcgi: URL, a related issue to CVE-2005-2929. NOTE: this might only be a vulnerability in limited deployments that have defined a lynxcgi: handler.

Record
GHSA-wjrg-f7gg-3p35
Updated
2026-11-02
OSVopenSUSE-SU-2024:10329-1 No score

lynx-2.8.8rel.2-4.13 on GA media

These are all security issues fixed in the lynx-2.8.8rel.2-4.13 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10329-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lynx
Red Hat:enterprise_linux:2.1::as
From an advisory covering 2 CVEs
before 0:2.8.4-18.1.3
0:2.8.4-18.1.3
lynx
Red Hat:enterprise_linux:2.1::aw
From an advisory covering 2 CVEs
before 0:2.8.4-18.1.3
0:2.8.4-18.1.3
lynx
Red Hat:enterprise_linux:2.1::es
From an advisory covering 2 CVEs
before 0:2.8.4-18.1.3
0:2.8.4-18.1.3
lynx
Red Hat:enterprise_linux:2.1::ws
From an advisory covering 2 CVEs
before 0:2.8.4-18.1.3
0:2.8.4-18.1.3
lynx
Red Hat:enterprise_linux:3::as
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx-debuginfo
Red Hat:enterprise_linux:3::as
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx
Red Hat:enterprise_linux:3::desktop
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx-debuginfo
Red Hat:enterprise_linux:3::desktop
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx
Red Hat:enterprise_linux:3::es
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx-debuginfo
Red Hat:enterprise_linux:3::es
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
Show 15 moreShow less
Affected packages
PackageAffectedFixed
lynx
Red Hat:enterprise_linux:3::ws
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx-debuginfo
Red Hat:enterprise_linux:3::ws
From an advisory covering 2 CVEs
before 0:2.8.5-11.3
0:2.8.5-11.3
lynx
Red Hat:enterprise_linux:4::as
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx-debuginfo
Red Hat:enterprise_linux:4::as
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx
Red Hat:enterprise_linux:4::desktop
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx-debuginfo
Red Hat:enterprise_linux:4::desktop
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx
Red Hat:enterprise_linux:4::es
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx-debuginfo
Red Hat:enterprise_linux:4::es
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx
Red Hat:enterprise_linux:4::ws
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx-debuginfo
Red Hat:enterprise_linux:4::ws
From an advisory covering 2 CVEs
before 0:2.8.5-18.2.el4_7.1
0:2.8.5-18.2.el4_7.1
lynx
Red Hat:enterprise_linux:5::client
From an advisory covering 2 CVEs
before 0:2.8.5-28.1.el5_2.1
0:2.8.5-28.1.el5_2.1
lynx-debuginfo
Red Hat:enterprise_linux:5::client
From an advisory covering 2 CVEs
before 0:2.8.5-28.1.el5_2.1
0:2.8.5-28.1.el5_2.1
lynx
Red Hat:enterprise_linux:5::server
From an advisory covering 2 CVEs
before 0:2.8.5-28.1.el5_2.1
0:2.8.5-28.1.el5_2.1
lynx-debuginfo
Red Hat:enterprise_linux:5::server
From an advisory covering 2 CVEs
before 0:2.8.5-28.1.el5_2.1
0:2.8.5-28.1.el5_2.1
lynx
openSUSE:Tumbleweed
From an advisory covering 2 CVEs
before 2.8.8rel.2-4.13
2.8.8rel.2-4.13

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-4690 is a high vulnerability (CVSS 10.0) in Lynx, published October 22, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.06%, the 92nd percentile. No source names a fixed version.

References

Show 21 moreShow less
MoveEnter Open