Every CVE Search/ Get API key

CVE-2008-4822

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows...

6.8 MediumFix available

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Exploit likelihood

6.59%Up 3.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Record
CVE-2008-4822
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Record
CVE-2008-4822
Updated
2026-11-02
EUVDEUVD-2008-4801 No score

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Record
EUVD-2008-4801
Updated
2026-11-03
GitHub AdvisoriesGHSA-j8g5-fv8j-f45c No score

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows...

Adobe Flash Player 9.0.124.0 and earlier does not properly interpret policy files, which allows remote attackers to bypass a non-root domain policy.

Record
GHSA-j8g5-fv8j-f45c
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flash-plugin
Red Hat:rhel_extras:5::client
before 0:10.0.12.36-2.el5
0:10.0.12.36-2.el5
flash-plugin
Red Hat:rhel_extras:5::server
before 0:10.0.12.36-2.el5
0:10.0.12.36-2.el5
flash-plugin
Red Hat:rhel_extras:3
before 0:9.0.151.0-1.el3.with.oss
0:9.0.151.0-1.el3.with.oss
flash-plugin
Red Hat:rhel_extras:4
before 0:9.0.151.0-1.el4
0:9.0.151.0-1.el4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-4822 is a medium vulnerability (CVSS 6.8) in Adobe Flash Player, published November 10, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 6.59%, the 93rd percentile. Fixed in flash-plugin 0:10.0.12.36-2.el5.

References

Show 79 moreShow less
MoveEnter Open