Every CVE Search/ Get API key

CVE-2008-5695

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not...

8.5 HighPublic exploitFix available

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Exploit likelihood

12.0%Up 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 8.5

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
CVE-2008-5695
CVSS 2.0
8.5 HighAV:N/AC:M/Au:S/C:C/I:C/A:C
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
CVE-2008-5695
Updated
2026-11-02
EUVDEUVD-2008-5666 No score

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
EUVD-2008-5666
Updated
2026-11-03
GitHub AdvisoriesGHSA-qjrf-4pw9-57w4 No score

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not...

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
GHSA-qjrf-4pw9-57w4
Weakness
CWE-20
Updated
2026-11-02
OSV No score

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
CVE-2008-5695
Updated
2026-11-02
OSVDEBIAN-CVE-2008-5695 No score

wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options and upload_files capabilities to execute arbitrary code by uploading a PHP script and adding this script's pathname to active_plugins.

Record
DEBIAN-CVE-2008-5695
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 2.3.2
2.3.2
wordpress
Debian:13
before 2.3.2
2.3.2
wordpress
Debian:14
before 2.3.2
2.3.2

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBWordPress MU < 1.3.2 - 'active_plugins' Code Execution2008-02-05

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-5695 is a high vulnerability (CVSS 8.5) in Wordpress, published December 19, 2008. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 12.0%, the 96th percentile. Fixed in wordpress 2.3.2.

References

Show 4 moreShow less
MoveEnter Open