Every CVE Search/ Get API key

CVE-2010-0717

MoinMoin has improper default configuration

7.5 HighFix available

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Exploit likelihood

2.03%Up 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
CVE-2010-0717
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-16
Updated
2026-11-02
CVE List No score

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
CVE-2010-0717
Updated
2026-11-02
EUVDEUVD-2010-0011 No score

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
EUVD-2010-0011
Updated
2026-11-03
GitHub AdvisoriesGHSA-5jjr-gmq3-f986 No score

MoinMoin has improper default configuration

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
GHSA-5jjr-gmq3-f986
Updated
2026-11-02
OSVGHSA-5jjr-gmq3-f986 No score

MoinMoin has improper default configuration

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
GHSA-5jjr-gmq3-f986
Updated
2026-11-02
OSVPYSEC-2010-3 No score

The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors.

Record
PYSEC-2010-3
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
moin
PyPI
before 1.8.7
1.8.7
moin
Debian:5.0
before 1.7.1-3+lenny3, plus listed versions
1.7.1-3+lenny11.7.1-3+lenny2
1.7.1-3+lenny3
moin
PyPI
before 1.8.7, plus listed versions
1.8.41.8.51.8.6
1.8.7

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-0717 is a high vulnerability (CVSS 7.5) in Moinmo Moinmoin, published February 26, 2010. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.03%, the 81st percentile. Fixed in moin 1.8.7.

References

Show 6 moreShow less
MoveEnter Open