Every CVE Search/ Get API key

CVE-2010-2490

Mumble: murmur-server has DoS due to malformed client query

6.5 MediumFix available

Mumble: murmur-server has DoS due to malformed client query

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

1.60%Up 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.5

Mumble: murmur-server has DoS due to malformed client query

Record
CVE-2010-2490
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
CVSS 2.0
4.0 MediumAV:N/AC:L/Au:S/C:N/I:N/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

Mumble: murmur-server has DoS due to malformed client query

Record
CVE-2010-2490
Updated
2026-11-02
EUVDEUVD-2010-2495 No score

Mumble: murmur-server has DoS due to malformed client query

Record
EUVD-2010-2495
Updated
2026-11-03
GitHub AdvisoriesGHSA-288f-gh2h-9j8q 6.5

Mumble: murmur-server has DoS due to malformed client query

Mumble: murmur-server has DoS due to malformed client query

Record
GHSA-288f-gh2h-9j8q
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-20
Updated
2026-11-02
OSV 6.5

Mumble: murmur-server has DoS due to malformed client query

Record
CVE-2010-2490
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2010-2490 6.5

Mumble: murmur-server has DoS due to malformed client query

Record
DEBIAN-CVE-2010-2490
CVSS 3.1
6.5 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVopenSUSE-SU-2024:10080-1 No score

mumble-1.2.17-1.2 on GA media

These are all security issues fixed in the mumble-1.2.17-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10080-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
mumble
Debian:12
before 1.2.2-4
1.2.2-4
mumble
Debian:13
before 1.2.2-4
1.2.2-4
mumble
Debian:14
before 1.2.2-4
1.2.2-4
mumble
openSUSE:Tumbleweed
From an advisory covering 6 CVEs
before 1.2.17-1.2
1.2.17-1.2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-2490 is a medium vulnerability (CVSS 6.5) in Mumble, published October 31, 2019. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.60%, the 75th percentile. Fixed in mumble 1.2.2-4.

References

Show 5 moreShow less
MoveEnter Open