Every CVE Search/ Get API key

CVE-2010-5296

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used,...

4.9 MediumFix available

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Exploit likelihood

1.69%Up 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.9

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
CVE-2010-5296
CVSS 2.0
4.9 MediumAV:N/AC:M/Au:S/C:P/I:P/A:N
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
CVE-2010-5296
Updated
2026-11-02
EUVDEUVD-2010-5255 No score

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
EUVD-2010-5255
Updated
2026-11-03
GitHub AdvisoriesGHSA-w56v-4m7h-jhq8 No score

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used,...

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
GHSA-w56v-4m7h-jhq8
Updated
2026-11-02
OSV No score

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
CVE-2010-5296
Updated
2026-11-02
OSVDEBIAN-CVE-2010-5296 No score

wp-includes/capabilities.php in WordPress before 3.0.2, when a Multisite configuration is used, does not require the Super Admin role for the delete_users capability, which allows remote authenticated administrators to bypass intended access restrictions via a delete action.

Record
DEBIAN-CVE-2010-5296
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.0.2-1
3.0.2-1
wordpress
Debian:13
before 3.0.2-1
3.0.2-1
wordpress
Debian:14
before 3.0.2-1
3.0.2-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2010-5296 is a medium vulnerability (CVSS 4.9) in Wordpress, published January 21, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.69%, the 77th percentile. Fixed in wordpress 3.0.2-1.

References

MoveEnter Open