Every CVE Search/ Get API key

CVE-2011-0626

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3...

9.3 HighFix available

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0624, and CVE-2011-0625.

Exploit likelihood

4.94%Up 1.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0624, and CVE-2011-0625.

Record
CVE-2011-0626
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0624, and CVE-2011-0625.

Record
CVE-2011-0626
Updated
2026-11-02
EUVDEUVD-2011-0644 No score

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0624, and CVE-2011-0625.

Record
EUVD-2011-0644
Updated
2026-11-03
GitHub AdvisoriesGHSA-4vww-5597-52xv No score

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3...

Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0624, and CVE-2011-0625.

Record
GHSA-4vww-5597-52xv
Weakness
CWE-20
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
flash-plugin
Red Hat:rhel_extras:5::client
before 0:10.3.181.14-1.el5
0:10.3.181.14-1.el5
flash-plugin
Red Hat:rhel_extras:5::server
before 0:10.3.181.14-1.el5
0:10.3.181.14-1.el5
flash-plugin
Red Hat:rhel_extras:6
before 0:10.3.181.14-1.el6
0:10.3.181.14-1.el6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-0626 is a high vulnerability (CVSS 9.3) in Adobe Flash Player, published May 13, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.94%, the 92nd percentile. Fixed in flash-plugin 0:10.3.181.14-1.el5.

References

Show 39 moreShow less
MoveEnter Open