Every CVE Search/ Get API key

CVE-2011-1109

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS)...

7.5 HighFix available

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS) stylesheets, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

Exploit likelihood

1.81%Down 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS) stylesheets, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

Record
CVE-2011-1109
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS) stylesheets, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

Record
CVE-2011-1109
Updated
2026-11-02
EUVDEUVD-2011-1123 No score

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS) stylesheets, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

Record
EUVD-2011-1123
Updated
2026-11-03
GitHub AdvisoriesGHSA-r82j-6ph7-35m4 No score

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS)...

Google Chrome before 9.0.597.107 does not properly process nodes in Cascading Style Sheets (CSS) stylesheets, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

Record
GHSA-r82j-6ph7-35m4
Weakness
CWE-20
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:6.0
before 6.0.472.63~r59945-5+squeeze3, plus listed versions
6.0.472.63~r59945-56.0.472.63~r59945-5+squeeze2
6.0.472.63~r59945-5+squeeze3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-1109 is a high vulnerability (CVSS 7.5) in Google Chrome, published March 1, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.81%, the 78th percentile. Fixed in chromium-browser 6.0.472.63~r59945-5+squeeze3.

References

Show 7 moreShow less
MoveEnter Open