Every CVE Search/ Get API key

CVE-2011-1114

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers...

7.5 HighFix available

CVE-2011-1114 is a high vulnerability (CVSS 7.5) in Google Chrome, published March 1, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.98%, the 80th percentile. Fixed in chromium-browser 6.0.472.63~r59945-5+squeeze3.

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Exploit likelihood

1.98%Down 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Record
CVE-2011-1114
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Record
CVE-2011-1114
Updated
2026-11-02
EUVDEUVD-2011-1128 No score

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Record
EUVD-2011-1128
Updated
2026-11-03
GitHub AdvisoriesGHSA-gxm5-9vxg-6fj5 No score

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers...

Google Chrome before 9.0.597.107 does not properly handle tables, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."

Record
GHSA-gxm5-9vxg-6fj5
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:6.0
before 6.0.472.63~r59945-5+squeeze3, plus listed versions
6.0.472.63~r59945-56.0.472.63~r59945-5+squeeze2
6.0.472.63~r59945-5+squeeze3

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 7 moreShow less
MoveEnter Open