CVE-2011-1189
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote...
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
Exploit likelihood
What each source reports
NVD Score used
7.5
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
- Record
CVE-2011-1189- CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Updated
- 2026-11-02
CVE List No score
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
- Record
CVE-2011-1189- Updated
- 2026-11-02
EUVDEUVD-2011-1197 No score
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
- Record
EUVD-2011-1197- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-56j5-2vvr-cv2v No score
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote...
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
- Record
GHSA-56j5-2vvr-cv2v- Updated
- 2026-11-02
OSVUBUNTU-CVE-2011-1189 No score
Google Chrome before 10.0.648.127 does not properly perform box layout, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale node."
- Record
UBUNTU-CVE-2011-1189- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
chromium-browserDebian:6.0 |
before 6.0.472.63~r59945-5+squeeze3, plus listed versions 6.0.472.63~r59945-56.0.472.63~r59945-5+squeeze2 |
6.0.472.63~r59945-5+squeeze3 |
qtwebkit-sourceUbuntu:16.04:LTS |
All versions, plus listed versions 2.3.2-0ubuntu102.3.2-0ubuntu11 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-1189 is a high vulnerability (CVSS 7.5) in Google Chrome, published March 10, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.59%, the 75th percentile. Fixed in chromium-browser 6.0.472.63~r59945-5+squeeze3.
References
oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14370
securityfocus.com/bid/46785
googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html
exchange.xforce.ibmcloud.com/vulnerabilities/65953
code.google.com/p/chromium/issues/detail?id=70027
vupen.com/english/advisories/2011/0628