CVE-2011-1406
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting,...
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting, which makes it easier for user-assisted remote attackers to obtain credentials by sniffing the network at a time when an http URL is used for a login.
Exploit likelihood
What each source reports
NVD Score used
4.3
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting, which makes it easier for user-assisted remote attackers to obtain credentials by sniffing the network at a time when an http URL is used for a login.
- Record
CVE-2011-1406- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-16
- Updated
- 2026-11-02
CVE List No score
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting, which makes it easier for user-assisted remote attackers to obtain credentials by sniffing the network at a time when an http URL is used for a login.
- Record
CVE-2011-1406- Updated
- 2026-11-02
EUVDEUVD-2011-1413 No score
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting, which makes it easier for user-assisted remote attackers to obtain credentials by sniffing the network at a time when an http URL is used for a login.
- Record
EUVD-2011-1413- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-hr4m-fxpj-q7hc No score
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting,...
Mahara before 1.3.6 does not properly handle an https URL in the wwwroot configuration setting, which makes it easier for user-assisted remote attackers to obtain credentials by sniffing the network at a time when an http URL is used for a login.
- Record
GHSA-hr4m-fxpj-q7hc- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
maharaDebian:5.0 |
before 1.0.4-4+lenny10, plus listed versions 1.0.4-41.0.4-4+lenny11.0.4-4+lenny21.0.4-4+lenny31.0.4-4+lenny4 Show 4 moreShow less1.0.4-4+lenny51.0.4-4+lenny61.0.4-4+lenny71.0.4-4+lenny8 |
1.0.4-4+lenny10 |
maharaDebian:6.0 |
before 1.2.6-2+squeeze2, plus listed versions 1.2.6-21.2.6-2+squeeze1 |
1.2.6-2+squeeze2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2011-1406 is a medium vulnerability (CVSS 4.3) in Mahara, published May 13, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.73%, the 77th percentile. Fixed in mahara 1.0.4-4+lenny10.