Every CVE Search/ Get API key

CVE-2011-2996

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote...

10.0 HighFix available

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Exploit likelihood

4.50%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Record
CVE-2011-2996
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Record
CVE-2011-2996
Updated
2026-11-02
EUVDEUVD-2011-2964 No score

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Record
EUVD-2011-2964
Updated
2026-11-03
GitHub AdvisoriesGHSA-838w-vrg2-2x7q No score

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote...

Unspecified vulnerability in the plugin API in Mozilla Firefox 3.6.x before 3.6.23 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Record
GHSA-838w-vrg2-2x7q
Updated
2026-11-02
OSVopenSUSE-SU-2024:10071-1 No score

MozillaFirefox-50.1.0-1.1 on GA media

These are all security issues fixed in the MozillaFirefox-50.1.0-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10071-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:10218-1 No score

seamonkey-2.40-6.1 on GA media

These are all security issues fixed in the seamonkey-2.40-6.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10218-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
MozillaFirefox
openSUSE:Tumbleweed
before 50.1.0-1.1
50.1.0-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-2996 is a high vulnerability (CVSS 10.0) in Mozilla Firefox, published September 29, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.50%, the 91st percentile. Fixed in MozillaFirefox 50.1.0-1.1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 738 references. The JSON record has them.

MoveEnter Open