Every CVE Search/ Get API key

CVE-2011-3060

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote...

6.8 MediumFix available

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Exploit likelihood

2.21%Down 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Record
CVE-2011-3060
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-125
Updated
2026-11-02
CVE List No score

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Record
CVE-2011-3060
Updated
2026-11-02
EUVDEUVD-2011-3028 No score

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Record
EUVD-2011-3028
Updated
2026-11-03
GitHub AdvisoriesGHSA-7wmw-86ww-mv98 No score

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote...

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

Record
GHSA-7wmw-86ww-mv98
Weakness
CWE-125
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-3060 is a medium vulnerability (CVSS 6.8) in Google Chrome, published March 30, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.21%, the 82nd percentile. Fixed in chromium 55.0.2883.75-3.1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,149 references. The JSON record has them.

MoveEnter Open