Every CVE Search/ Get API key

CVE-2011-3365

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does...

4.3 MediumFix available

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate via rich text.

Exploit likelihood

1.07%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate via rich text.

Record
CVE-2011-3365
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate via rich text.

Record
CVE-2011-3365
Updated
2026-11-02
EUVDEUVD-2011-3329 No score

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate via rich text.

Record
EUVD-2011-3329
Updated
2026-11-03
GitHub AdvisoriesGHSA-rcm3-37px-2f83 No score

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does...

The KDE SSL Wrapper (KSSL) API in KDE SC 4.6.0 through 4.7.1, and possibly earlier versions, does not use a certain font when rendering certificate fields in a security dialog, which allows remote attackers to spoof the common name (CN) of a certificate via rich text.

Record
GHSA-rcm3-37px-2f83
Weakness
CWE-20
Updated
2026-11-02
OSVopenSUSE-SU-2024:10394-1 No score

kdelibs3-3.5.10-89.3 on GA media

These are all security issues fixed in the kdelibs3-3.5.10-89.3 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10394-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
kdelibs
Red Hat:enterprise_linux:6::server
before 6:4.3.4-11.el6_1.4
6:4.3.4-11.el6_1.4
kdelibs-apidocs
Red Hat:enterprise_linux:6::server
before 6:4.3.4-11.el6_1.4
6:4.3.4-11.el6_1.4
kdelibs-common
Red Hat:enterprise_linux:6::server
before 6:4.3.4-11.el6_1.4
6:4.3.4-11.el6_1.4
kdelibs-debuginfo
Red Hat:enterprise_linux:6::server
before 6:4.3.4-11.el6_1.4
6:4.3.4-11.el6_1.4
kdelibs-devel
Red Hat:enterprise_linux:6::server
before 6:4.3.4-11.el6_1.4
6:4.3.4-11.el6_1.4
kdelibs
Red Hat:enterprise_linux:4::as
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-debuginfo
Red Hat:enterprise_linux:4::as
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-devel
Red Hat:enterprise_linux:4::as
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs
Red Hat:enterprise_linux:4::desktop
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-debuginfo
Red Hat:enterprise_linux:4::desktop
before 6:3.3.1-18.el4
6:3.3.1-18.el4
Show 21 moreShow less
Affected packages
PackageAffectedFixed
kdelibs-devel
Red Hat:enterprise_linux:4::desktop
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs
Red Hat:enterprise_linux:4::es
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-debuginfo
Red Hat:enterprise_linux:4::es
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-devel
Red Hat:enterprise_linux:4::es
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs
Red Hat:enterprise_linux:4::ws
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-debuginfo
Red Hat:enterprise_linux:4::ws
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs-devel
Red Hat:enterprise_linux:4::ws
before 6:3.3.1-18.el4
6:3.3.1-18.el4
kdelibs
Red Hat:enterprise_linux:5::client
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-apidocs
Red Hat:enterprise_linux:5::client
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-debuginfo
Red Hat:enterprise_linux:5::client
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs
Red Hat:enterprise_linux:5::client_workstation
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-debuginfo
Red Hat:enterprise_linux:5::client_workstation
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-devel
Red Hat:enterprise_linux:5::client_workstation
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs
Red Hat:enterprise_linux:5::server
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-apidocs
Red Hat:enterprise_linux:5::server
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-debuginfo
Red Hat:enterprise_linux:5::server
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs-devel
Red Hat:enterprise_linux:5::server
before 6:3.5.4-26.el5_7.1
6:3.5.4-26.el5_7.1
kdelibs3
Red Hat:enterprise_linux:6::server
before 0:3.5.10-24.el6_1.1
0:3.5.10-24.el6_1.1
kdelibs3-debuginfo
Red Hat:enterprise_linux:6::server
before 0:3.5.10-24.el6_1.1
0:3.5.10-24.el6_1.1
kdelibs3-devel
Red Hat:enterprise_linux:6::server
before 0:3.5.10-24.el6_1.1
0:3.5.10-24.el6_1.1
kdelibs3-apidocs
Red Hat:enterprise_linux:6::server
before 0:3.5.10-24.el6_1.1
0:3.5.10-24.el6_1.1

History

History
RecordedChangedSources
facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-3365 is a medium vulnerability (CVSS 4.3) in Kde Sc, published November 29, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.07%, the 65th percentile. Fixed in kdelibs 6:4.3.4-11.el6_1.4.

References

Show 12 moreShow less
MoveEnter Open