Every CVE Search/ Get API key

CVE-2011-3598

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote...

4.3 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Exploit likelihood

2.53%Down 0.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
CVE-2011-3598
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
CVE-2011-3598
Updated
2026-11-02
EUVDEUVD-2011-3557 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
EUVD-2011-3557
Updated
2026-11-03
GitHub AdvisoriesGHSA-7rg3-7j2j-797w No score

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote...

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
GHSA-7rg3-7j2j-797w
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
CVE-2011-3598
Updated
2026-11-02
OSVDEBIAN-CVE-2011-3598 No score

Multiple cross-site scripting (XSS) vulnerabilities in phpPgAdmin before 5.0.3 allow remote attackers to inject arbitrary web script or HTML via (1) a web page title, related to classes/Misc.php; or the (2) return_url or (3) return_desc parameter to display.php.

Record
DEBIAN-CVE-2011-3598
Updated
2026-11-02
OSVopenSUSE-SU-2024:10035-1 No score

phpPgAdmin-5.1-5.1 on GA media

These are all security issues fixed in the phpPgAdmin-5.1-5.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10035-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phppgadmin
Debian:13
before 5.0.3-1
5.0.3-1
phppgadmin
Debian:14
before 5.0.3-1
5.0.3-1
phpPgAdmin
openSUSE:Tumbleweed
before 5.1-5.1
5.1-5.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-3598 is a medium vulnerability (CVSS 4.3) in Phppgadmin, published October 8, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.53%, the 84th percentile. Fixed in phppgadmin 5.0.3-1.

References

Show 16 moreShow less
MoveEnter Open