Every CVE Search/ Get API key

CVE-2011-4074

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows...

4.3 MediumPublic exploitFix available

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Exploit likelihood

5.39%Up 3.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
CVE-2011-4074
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
CVE-2011-4074
Updated
2026-11-02
EUVDEUVD-2011-4026 No score

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
EUVD-2011-4026
Updated
2026-11-03
GitHub AdvisoriesGHSA-prjv-38qj-jwcv No score

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows...

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
GHSA-prjv-38qj-jwcv
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
CVE-2011-4074
Updated
2026-11-02
OSVDEBIAN-CVE-2011-4074 No score

Cross-site scripting (XSS) vulnerability in cmd.php in phpLDAPadmin 1.2.x before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via an _debug command.

Record
DEBIAN-CVE-2011-4074
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpldapadmin
Debian:12
before 1.2.0.5-2.1
1.2.0.5-2.1
phpldapadmin
Debian:13
before 1.2.0.5-2.1
1.2.0.5-2.1
phpldapadmin
Debian:14
before 1.2.0.5-2.1
1.2.0.5-2.1
phpldapadmin
Debian:6.0
before 1.2.0.5-2+squeeze1, plus listed versions
1.2.0.5-2
1.2.0.5-2+squeeze1
phpldapadmin
Debian:5.0
before 1.1.0.5-6+lenny2, plus listed versions
1.1.0.5-61.1.0.5-6+lenny1
1.1.0.5-6+lenny2

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBphpLDAPadmin 1.2.1.1 - Remote PHP Code Injection (1)2011-10-23

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2011-4074 is a medium vulnerability (CVSS 4.3) in Phpldapadmin Project Phpldapadmin, published October 31, 2011. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 5.39%, the 92nd percentile. Fixed in phpldapadmin 1.2.0.5-2.1.

References

Show 7 moreShow less
MoveEnter Open