Every CVE Search/ Get API key

CVE-2012-0811

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow...

6.5 MediumFix available

CVE-2012-0811 is a medium vulnerability (CVSS 6.5) in Postfix, published October 1, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.68%, the 77th percentile. Fixed in postfixadmin 2.3.5-1.

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Exploit likelihood

1.68%Up 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.5

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
CVE-2012-0811
CVSS 2.0
6.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
CVE-2012-0811
Updated
2026-11-02
EUVDEUVD-2012-0838 No score

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
EUVD-2012-0838
Updated
2026-11-03
GitHub AdvisoriesGHSA-49m4-v772-g49w No score

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow...

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
GHSA-49m4-v772-g49w
Weakness
CWE-89
Updated
2026-11-02
OSV No score

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
CVE-2012-0811
Updated
2026-11-02
OSVDEBIAN-CVE-2012-0811 No score

Multiple SQL injection vulnerabilities in Postfix Admin (aka postfixadmin) before 2.3.5 allow remote authenticated users to execute arbitrary SQL commands via (1) the pw parameter to the pacrypt function, when mysql_encrypt is configured, or (2) unspecified vectors that are used in backup files generated by backup.php.

Record
DEBIAN-CVE-2012-0811
Updated
2026-11-02
OSVopenSUSE-SU-2024:10388-1 No score

postfixadmin-3.0-1.1 on GA media

These are all security issues fixed in the postfixadmin-3.0-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10388-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
postfixadmin
Debian:12
before 2.3.5-1
2.3.5-1
postfixadmin
Debian:13
before 2.3.5-1
2.3.5-1
postfixadmin
Debian:14
before 2.3.5-1
2.3.5-1
postfixadmin
openSUSE:Tumbleweed
before 3.0-1.1
3.0-1.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 5 moreShow less
MoveEnter Open