Every CVE Search/ Get API key

CVE-2012-0817

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of...

5.0 MediumFix available

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Exploit likelihood

3.47%Up 2.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
CVE-2012-0817
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
CVE-2012-0817
Updated
2026-11-02
EUVDEUVD-2012-0844 No score

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
EUVD-2012-0844
Updated
2026-11-03
GitHub AdvisoriesGHSA-mx9r-cchq-6rp6 No score

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of...

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
GHSA-mx9r-cchq-6rp6
Weakness
CWE-200
Updated
2026-11-02
OSV No score

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
CVE-2012-0817
Updated
2026-11-02
OSVDEBIAN-CVE-2012-0817 No score

Memory leak in smbd in Samba 3.6.x before 3.6.3 allows remote attackers to cause a denial of service (memory and CPU consumption) by making many connection requests.

Record
DEBIAN-CVE-2012-0817
Updated
2026-11-02
OSVopenSUSE-SU-2024:10069-1 No score

ctdb-4.5.0-1.1 on GA media

These are all security issues fixed in the ctdb-4.5.0-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10069-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
samba
Debian:12
before 2:3.6.3-1
2:3.6.3-1
samba
Debian:13
before 2:3.6.3-1
2:3.6.3-1
samba
Debian:14
before 2:3.6.3-1
2:3.6.3-1
samba
openSUSE:Tumbleweed
before 4.5.0-1.1
4.5.0-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-0817 is a medium vulnerability (CVSS 5.0) in Samba, published January 30, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.47%, the 89th percentile. Fixed in samba 2:3.6.3-1.

References

Show 60 moreShow less
MoveEnter Open