Every CVE Search/ Get API key

CVE-2012-0826

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6...

6.8 MediumFix available

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6.23 and 7.x before 7.11 allows remote attackers to hijack the authentication of unspecified victims for requests that update feeds and possibly cause a denial of service (loss of updates due to rate limit) via unspecified vectors.

Exploit likelihood

0.92%Down 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6.23 and 7.x before 7.11 allows remote attackers to hijack the authentication of unspecified victims for requests that update feeds and possibly cause a denial of service (loss of updates due to rate limit) via unspecified vectors.

Record
CVE-2012-0826
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-352
Updated
2026-11-02
CVE List No score

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6.23 and 7.x before 7.11 allows remote attackers to hijack the authentication of unspecified victims for requests that update feeds and possibly cause a denial of service (loss of updates due to rate limit) via unspecified vectors.

Record
CVE-2012-0826
Updated
2026-11-02
EUVDEUVD-2012-0852 No score

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6.23 and 7.x before 7.11 allows remote attackers to hijack the authentication of unspecified victims for requests that update feeds and possibly cause a denial of service (loss of updates due to rate limit) via unspecified vectors.

Record
EUVD-2012-0852
Updated
2026-11-03
GitHub AdvisoriesGHSA-7638-p5r3-r7hq No score

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6...

Cross-site request forgery (CSRF) vulnerability in the Aggregator module in Drupal 6.x before 6.23 and 7.x before 7.11 allows remote attackers to hijack the authentication of unspecified victims for requests that update feeds and possibly cause a denial of service (loss of updates due to rate limit) via unspecified vectors.

Record
GHSA-7638-p5r3-r7hq
Weakness
CWE-352
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
drupal6
Debian:6.0
before 6.28-1, plus listed versions
6.18-16.18-1squeeze16.20-16.20-1~bpo50+16.20-1~bpo60+1
Show 6 moreShow less
6.20-26.22-16.22-1~bpo60+16.26-16.26-1.16.26-1~bpo60+1
6.28-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-0826 is a medium vulnerability (CVSS 6.8) in Drupal, published October 11, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.92%, the 60th percentile. Fixed in drupal6 6.28-1.

References

MoveEnter Open