Every CVE Search/ Get API key

CVE-2012-2392

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of...

3.3 LowPublic exploitFix available

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Exploit likelihood

3.43%Up 1.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 3.3

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
CVE-2012-2392
CVSS 2.0
3.3 LowAV:A/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-399
Updated
2026-11-02
CVE List No score

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
CVE-2012-2392
Updated
2026-11-02
EUVDEUVD-2012-2380 No score

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
EUVD-2012-2380
Updated
2026-11-03
GitHub AdvisoriesGHSA-qx26-3x53-rw22 No score

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of...

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
GHSA-qx26-3x53-rw22
Updated
2026-11-02
OSV No score

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
CVE-2012-2392
Updated
2026-11-02
OSVDEBIAN-CVE-2012-2392 No score

Wireshark 1.4.x before 1.4.13 and 1.6.x before 1.6.8 allows remote attackers to cause a denial of service (infinite loop) via vectors related to the (1) ANSI MAP, (2) ASF, (3) IEEE 802.11, (4) IEEE 802.3, and (5) LTP dissectors.

Record
DEBIAN-CVE-2012-2392
Updated
2026-11-02
OSVopenSUSE-SU-2024:10199-1 No score

wireshark-2.2.2-1.1 on GA media

These are all security issues fixed in the wireshark-2.2.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10199-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wireshark
Debian:12
before 1.6.8-1
1.6.8-1
wireshark
Debian:13
before 1.6.8-1
1.6.8-1
wireshark
Debian:14
before 1.6.8-1
1.6.8-1
wireshark
Red Hat:enterprise_linux:6::client
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-debuginfo
Red Hat:enterprise_linux:6::client
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-devel
Red Hat:enterprise_linux:6::client
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-gnome
Red Hat:enterprise_linux:6::client
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark
Red Hat:enterprise_linux:6::server
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-debuginfo
Red Hat:enterprise_linux:6::server
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-devel
Red Hat:enterprise_linux:6::server
before 0:1.8.10-4.el6
0:1.8.10-4.el6
Show 6 moreShow less
Affected packages
PackageAffectedFixed
wireshark-gnome
Red Hat:enterprise_linux:6::server
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark
Red Hat:enterprise_linux:6::workstation
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-debuginfo
Red Hat:enterprise_linux:6::workstation
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-devel
Red Hat:enterprise_linux:6::workstation
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark-gnome
Red Hat:enterprise_linux:6::workstation
before 0:1.8.10-4.el6
0:1.8.10-4.el6
wireshark
openSUSE:Tumbleweed
before 2.2.2-1.1
2.2.2-1.1

Public exploits

Links only. Every CVE stores no exploit code.

Public exploits
SourceLinkDate
Exploit-DBWireshark - Multiple Dissector Denial of Service Vulnerabilities2012-05-24

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, Exploit-DB, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-2392 is a low vulnerability (CVSS 3.3) in Wireshark, published June 30, 2012. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 3.43%, the 88th percentile. Fixed in wireshark 1.6.8-1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 209 references. The JSON record has them.

MoveEnter Open