Every CVE Search/ Get API key

CVE-2012-3364

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI)...

5.0 MediumFix available

CVE-2012-3364 is a medium vulnerability (CVSS 5.0) in Linux Kernel, published July 2, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.69%, the 91st percentile. Fixed in linux 3.2.23-1.

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Exploit likelihood

4.69%Down 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
CVE-2012-3364
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
CVE-2012-3364
Updated
2026-11-02
EUVDEUVD-2012-3338 No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
EUVD-2012-3338
Updated
2026-11-03
GitHub AdvisoriesGHSA-99hg-53p3-9crw No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI)...

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
GHSA-99hg-53p3-9crw
Weakness
CWE-119
Updated
2026-11-02
OSV No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
CVE-2012-3364
Updated
2026-11-02
OSVDEBIAN-CVE-2012-3364 No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
DEBIAN-CVE-2012-3364
Updated
2026-11-02
OSVUBUNTU-CVE-2012-3364 No score

Multiple stack-based buffer overflows in the Near Field Communication Controller Interface (NCI) in the Linux kernel before 3.4.5 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via incoming frames with crafted length fields.

Record
UBUNTU-CVE-2012-3364
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
linux
Debian:12
before 3.2.23-1
3.2.23-1
linux
Debian:13
before 3.2.23-1
3.2.23-1
linux
Debian:14
before 3.2.23-1
3.2.23-1

History

History
WhenChangedSources
2026-11-03affected
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 8 moreShow less
MoveEnter Open