Every CVE Search/ Get API key

CVE-2012-5142

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows...

10.0 HighFix available

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Exploit likelihood

2.73%Down 1.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 10.0

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Record
CVE-2012-5142
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Weakness
CWE-94
Updated
2026-11-02
CVE List No score

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Record
CVE-2012-5142
Updated
2026-11-02
EUVDEUVD-2012-5065 No score

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Record
EUVD-2012-5065
Updated
2026-11-03
GitHub AdvisoriesGHSA-mp55-9rjm-mhg4 No score

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows...

Google Chrome before 23.0.1271.97 does not properly handle history navigation, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.

Record
GHSA-mp55-9rjm-mhg4
Weakness
CWE-94
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-5142 is a high vulnerability (CVSS 10.0) in Google Chrome, published December 12, 2012. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.73%, the 86th percentile. Fixed in chromium 55.0.2883.75-3.1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,138 references. The JSON record has them.

MoveEnter Open