Every CVE Search/ Get API key

CVE-2012-5153

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers...

7.5 HighFix available

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Exploit likelihood

1.05%Down 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Record
CVE-2012-5153
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Record
CVE-2012-5153
Updated
2026-11-02
EUVDEUVD-2012-5076 No score

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Record
EUVD-2012-5076
Updated
2026-11-03
GitHub AdvisoriesGHSA-jgfh-85pp-7j2r No score

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers...

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Record
GHSA-jgfh-85pp-7j2r
Weakness
CWE-119
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02
OSVUBUNTU-CVE-2012-5153 No score

Google V8 before 3.14.5.3, as used in Google Chrome before 24.0.1312.52, allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted JavaScript code that triggers an out-of-bounds access to stack memory.

Record
UBUNTU-CVE-2012-5153
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libv8-3.14
Ubuntu:16.04:LTS
All versions, plus listed versions
3.14.5.8-5ubuntu2
None known
libv8-3.14
Ubuntu:18.04:LTS
All versions, plus listed versions
3.14.5.8-11ubuntu1
None known
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2012-5153 is a high vulnerability (CVSS 7.5) in Google Chrome, published January 15, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.05%, the 64th percentile. Fixed in chromium 55.0.2883.75-3.1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,140 references. The JSON record has them.

MoveEnter Open